Uher Variocord 263 (Algemeen)

door ffeilers @, 30-11-2019, 06:50 (10 dagen geleden)

Vraag je over deze 40 jaar oude bandrecorder. Speelt maar maakt mechanisch bijgeluid.
Ik heb het vermoeden dat het de motor is welke wellicht smering nodig heeft.
Kan op internet en op dit forum niet vinden hoe dat te doen.
2e vraag is hoe je de aandrijfriem moet vervangen, ook hiervan helaas geen instructie filmpje oid gevonden.
Verder zijn tips welkom welke schakelaars en andere plaatsen beter gelijk even geserviced kunnen worden?
Hoop dat er ervaren mensen zijn die weten hoe je dit moet aanpakken.

mvg Frans[image]

Uher Variocord 263

door francois129 @, Aartselaar - België, 30-11-2019, 09:49 (10 dagen geleden) @ ffeilers
Gewijzigd door francois129, 30-11-2019, 09:59

Hallo,

Om het riempje te vervangen moet je het metalen lipje los maken (schroefje) zodat je het opzij kan schuiven. Daarna het riempje rond de motorpoelie brengen en daarna op het witte wieltje brengen.
Ik heb het metalen wieltje van het asje genomen om het riempje gemakkelijker aan te brengen.
De remrubbertjes zijn dikwijls verhard en moeten ook vervangen worden.
Ik vermoed dat het lawaai afkomstig is van het tussenwieltje dat je kan zien langs de voorkant onder de koppenblok. Als de rubber te hard is maakt dit ook lawaai.

MVG

François

Uher Variocord 263

door ffeilers @, 30-11-2019, 09:55 (10 dagen geleden) @ francois129

Kan je mij misschien een foto sturen met aanduiding welke onderdelen je bedoelt? mvg Frans

Uher Variocord 263

door francois129 @, Aartselaar - België, 30-11-2019, 10:02 (10 dagen geleden) @ ffeilers
Gewijzigd door francois129, 30-11-2019, 10:08

Het wieltje in het midden

[image]

Ik heb voor het vervangen van het riempje de motor niet gedemonteerd.


François

Uher Variocord 263

door ffeilers @, 30-11-2019, 10:15 (10 dagen geleden) @ francois129

om het rond de motorpoelie te brengen moet je de motor met de 3 boutjes toch iets lossen?

Uher Variocord 263

door francois129 @, Aartselaar - België, 30-11-2019, 10:22 (10 dagen geleden) @ ffeilers

Neen ik heb dat onder het asje kunnen schuiven.
O ja, dat wieltje op de foto kan je een beetje achteruit schuiven terwijl de motor draait. Zo kan je horen of het de motor of het wieltje is dat lawaai maakt.
Ik heb het wieltje gebemonteerd en de gladde harde kant weggevijld. Het lawaai was daarna weg.
De riem heb ik bij Andijk in Nederland besteld..
Op 2 dagen was hij in België.

François

Uher Variocord 263

door ffeilers @, 30-11-2019, 14:01 (10 dagen geleden) @ francois129

En hoe verloopt het versneld vooruit en achteruit spoelen bij jou?
Als ik er geen banden op heb dan werkt dat wel.
Plaats ik de banden er op dan gaat vooruit eerst wel redelijk totdat de spoel te vol wordt.
Terugspoelen gaat helemaal niet.

Weet jij waar dat mee te maken heeft?

mvg Frans

Uher Variocord 263

door francois129 @, Aartselaar - België, 30-11-2019, 15:22 (9 dagen geleden) @ ffeilers

Dat is totaal geen probleem.
Misschien is onderstaande link een hulp.

http://www.hifi-archiv.info/Uher/Variocord%2023/

François

Uher Variocord 263

door ffeilers @, 30-11-2019, 16:28 (9 dagen geleden) @ francois129

Dank voor de link.
Wat bedoel je met: dat is totaal geen probleem?
Is het met een nieuwe riem opgelost ?
mvg Frans

Uher Variocord 263

door francois129 @, Aartselaar - België, 30-11-2019, 16:48 (9 dagen geleden) @ ffeilers

Mijn toestel spoelt goed vooruit en terug.
Hoe het was met de oude riem weet ik niet.
Ik was een tape aan het spelen toen de riem brak.

Mvg

François

Uher Variocord 263

door ffeilers @, 30-11-2019, 09:53 (10 dagen geleden) @ ffeilers

Inmiddels ben ik er wel uit hoe de riem vervangen moet worden.(Ik heb nog geen nieuw riem). Aan de onderkant de motor met 3 schroeven losdraaien. Was gelijk de gelegenheid om te kijken of een draaiende motor zonder riem , loshangend ook lawaai maakt en dat was niet het geval.
Alles weer in elkaar gezet. Recorder speelt af. Naarmate de banden zwaarder worden kan ik niet meer voor of achteruit versneld spoelen. Is dit te wijten aan een versleten aandrijfriem? Of moet ik dat elders zoeken?
mvg Frans

Uher Variocord 263

door Marotick ⌂ @, Huizen, 01-12-2019, 18:03 (8 dagen geleden) @ ffeilers

Het slecht spoelen kan komen door de bandgeleiding. De band is 1/4 inch breed en dat is ca. 6,35 mm. Om een goede opname te maken of goed af te spelen mag de band niet op en neer mogen gaan en daarom is de bandgeleiding zo gemaakt dat de band precies past en geen kant op kan behalve in de lengte richting. Als er ook maar iets mis is, een vuiltje in een hoekje van een banddoorgang of een oude band die door het vele gebruik een fractie breder is geworden of wat plakkerig is dan wil de band niet meer soepel door de bandgeleiding heen en dat merk je het eerste bij het spoelen.
Probeer eens buiten de bandgeleiding om te spoelen, dus direct van de ene spoel naar de andere zonder de band in te rijgen. Als dat goed gaat komt het afremmen van de band voor rekening voor de bandgeleiding.

Jack Marotick

Uher Variocord 263

door ffeilers @, 01-12-2019, 18:41 (8 dagen geleden) @ Marotick

Ik ga dat zeker uitproberen en laat het resultaat weten, bedankt voor het advies. mvg Frans

Uher Variocord 263

door ffeilers @, 06-12-2019, 15:14 (3 dagen geleden) @ Marotick

Ik heb het geprobeerd nu rechtstreeks van spoel naar spoel.
Het resultaat is het zelfde: vooruit gaat heel langzaam, achteruit gaat geheel niet.
mvg Frans

powered by my little forum