marantz sr5500 trafo (Algemeen)

door Peter Rongen @, Giethoorn, 14-11-2020, 20:41 (10 dagen geleden)

Voor mijn Marantz rs5500 versterker ben ik op zoek naar een vervangende trafo de huidige is primair onderbroken :-( . het type nummer is CLT5W015ZE SR5500/230V.
gr. Peter

marantz sr5500 trafo

door franc @, Loosbroek, 14-11-2020, 20:58 (10 dagen geleden) @ Peter Rongen

Zit er geen therm. zekering in de trafo in het primaire circuit?

Mvg Frank

marantz sr5500 trafo

door Peter Rongen @, Giethoorn, 15-11-2020, 10:00 (9 dagen geleden) @ franc

deze zit er in en is onderbroken, maar zit tussen de wikkelingen, dus lastig te vervangen.
ik heb een stuk van het spoellichaam weggezaagd en kan zo bij de aansluitingen van de primairewikkeling komen. Ik ga de trafo aansluiten zonder de thermische beveiliging en testen, maar op termijn lijkt me het aanbrengen van een dergelijke beveiliging wel wenselijk. bedankt voor de reactie.
gr. Peter

marantz sr5500 trafo

door soundman2 @, Wouw, 15-11-2020, 11:12 (9 dagen geleden) @ Peter Rongen

ik heb een stuk van het spoellichaam weggezaagd

Dan vraag ik me af wat je weggezaagd hebt.
Is het een ringkern of een gewone trafo?

marantz sr5500 trafo

door Goldline @, Velsen, 15-11-2020, 12:43 (9 dagen geleden) @ soundman2

je zou een 80 graden clixon ( normaal gesloten) op de trafo beugel kunnen solderen.

--
Cees PA1DBA

marantz sr5500 trafo

door Peter Rongen @, Giethoorn, 15-11-2020, 13:34 (9 dagen geleden) @ Goldline

het aanbrengen van een beveiliging komt later, eerst de versterker repareren. bedankt voor de tip.
gr. Peter

marantz sr5500 trafo

door Peter Rongen @, Giethoorn, 15-11-2020, 13:31 (9 dagen geleden) @ soundman2

het is een gewone trafo, ik heb het gedeelte in het rode kader op de foto weggezaagd zodat ik bij de draden van de beveiliging kon, deze heb ik doorverbonden. de trafo werkt weer, echter de versterker geeft een foutmelding dat er iets mis is de 5V voeding, dus er is nog werk aan de winkel.[image]

marantz sr5500 trafo

door soundman2 @, Wouw, 15-11-2020, 18:19 (9 dagen geleden) @ Peter Rongen

Het is te hopen dat je de windingen niet geraakt hebt, een sluiting en de trafo gaat er aan. Wat betreft de vijf volt, controleer eens of de gelijkrichter of de bufferelco van dat circuit geen sluiting maakt. Daardoor kan de trafo te heet geworden zijn en de thermoswitch geactiveerd.
Wel apart dat de melding over vijf volt verschijnt. Je zou dan verwachten dat de UP zijn werk niet meer kan doen.

powered by my little forum