Defect in JVC TM-41EG monitor (Toestel of techniek)

door Otto @, Drenthe, 19-09-2020, 11:31 (38 dagen geleden) @ kris

er zijn er paar dingen vreemd in je meting die wijzen op een probleem in de trafo..

Als je pen 5 en 6 omkeerd (je tweede oscillogram) wordt de flyback puls veel kleiner op de drain. dat zou in principe niet mogen uitmaken voor die meting. (het maakt enkel uit voor de focus /HS uit)

Dat wijst erop dat iets de trafo belast in die richting, dus een diode of HS wikkeling zit doorgeslagen is mijn eerste conclusie. doordat er nog goede diodes inzitten heb je er maar in één richting last van.

Nu zie je ook dat de fet in het begin niet goed in geleding komt (de spanning zakt in en kot dan terug). Kan ook zijn dat je voeding niet van pulsbelasting houdt. zet een dikke elco over de klemmen..

Hoe graat is je voedingspanning en enig idee hoeveel stroom er getrokken wordt en beide gevallen?

Het eerste diagram laat wel een mooie flyback zien, zo hoort het (hoe groot is de piek?). Hij is wel veel te kort van duur, vergroot eens de Condensator over de spoel naar 50..100nF.

Hallo Kris,

Het verschil viel mij ook al op. Ik begin nu te denken dat ik bij de tweede meting een fout heb gemaakt. Ik zal de opstelling nogmaals, maar dan wat netter opbouwen, met daarbij een grotere condensator, een extra elco, en een koelplaat op de FET, want die wordt toch wel erg warm. Intussen heb ik ook de tweede trafo uitgebouwd, dus kan ik mooi vergelijken. Helaas heb ik geen afgedankte oude trafo liggen om mee te vergelijken.

Wordt vervolgd,
Otto

P.S. Er zijn ook wat reacties waar ik niet op gereageerd heb. Dat is niet bewust gedaan, en ze zijn zeker meegenomen in het onderzoek. Sowieso voor iedereen veel dank voor de reacties.

--
Ohm sweet Ohm...
[image]


Complete draad:

 RSS Feed van berichtenreeks

powered by my little forum